Back to overview
Downtime

Server is down

Aug 31 at 05:41pm CEST
Affected services
doesdev.de
tango.doesdev.de

Resolved
Aug 31 at 05:46pm CEST

Power is back.

Created
Aug 31 at 05:41pm CEST

We are experiencing a power outage causing the server to be no longer connected. We are investigating to know the root cause.